Commit febb4280 authored by Mischa Krüger's avatar Mischa Krüger

PackageRequirement: Use better package as example

... instead of coala_decorators inside the doctest of `is_installed()`.
numpy is common and popular.

Closes #4
parent b43f872a
......@@ -80,8 +80,8 @@ class PackageRequirement:
Check if the requirement is satisfied.
>>> PackageRequirement('pip', \
'coala_decorators', \
'0.2.1').is_installed()
'numpy', \
'1.12.1').is_installed()
Traceback (most recent call last):
...
NotImplementedError
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment