Require JDK 10 or 9, gradle fails for JDK 11 currently.

1 job for master in 4 minutes and 40 seconds
Status Job ID Name Coverage
  Build
failed #107810983
brew java_9 xcode_9
build_project

00:04:40

 
Name Stage Failure
failed
build_project Build

* Get more help at https://help.gradle.org

Deprecated Gradle features were used in this build, making it incompatible with Gradle 5.0.
See https://docs.gradle.org/4.7/userguide/command_line_interface.html#sec:command_line_warnings

BUILD FAILED in 1m 59s
10 actionable tasks: 5 executed, 5 up-to-date
ERROR: Job failed: exit status 1