...
 
Commits (2)
......@@ -2,6 +2,7 @@
-----
* [BUG FIX]Fix the case file extension should be wrong
* Add Nokogiri to runtime dependencies explicitly
0.0.9
-----
......
......@@ -181,6 +181,7 @@ Recent Changes
### 0.1.0
* [BUG FIX]Fix the case file extension should be wrong
* Add Nokogiri to runtime dependencies explicitly
### 0.0.9
......
......@@ -25,6 +25,7 @@ Gem::Specification.new do |gem|
gem.add_runtime_dependency 'archive-zip'
gem.add_runtime_dependency 'rake'
gem.add_runtime_dependency 'addressable', '>= 2.3.5'
gem.add_runtime_dependency "nokogiri", ">= 1.6.0", "< 1.9"
gem.add_development_dependency 'zipruby'
gem.add_development_dependency 'test-unit'
......
require 'epub/content_document'
require "nokogiri"
module EPUB
module ContentDocument
......
require 'epub/ocf'
require 'epub/maker/ocf/physical_container'
require "nokogiri"
# @todo Use refinement
module EPUB
......
require 'securerandom'
require 'epub/publication/package'
require "nokogiri"
module EPUB
module Publication
......