Commit ac31c8e7 authored by KitaitiMakoto's avatar KitaitiMakoto

Update gems

parent 53ade8e0
Pipeline #37708895 passed with stage
in 54 seconds
GIT
remote: git://github.com/padrino/padrino-framework.git
revision: 02feacb6afa9bce20c1fb360df4dfd4057899cfc
revision: cb4b6032af91dd14172df8d8658cf7e9fa316a37
specs:
padrino (0.14.3)
padrino-admin (= 0.14.3)
padrino-cache (= 0.14.3)
padrino-core (= 0.14.3)
padrino-gen (= 0.14.3)
padrino-helpers (= 0.14.3)
padrino-mailer (= 0.14.3)
padrino-support (= 0.14.3)
padrino-admin (0.14.3)
padrino-core (= 0.14.3)
padrino-helpers (= 0.14.3)
padrino-cache (0.14.3)
padrino (0.14.4)
padrino-admin (= 0.14.4)
padrino-cache (= 0.14.4)
padrino-core (= 0.14.4)
padrino-gen (= 0.14.4)
padrino-helpers (= 0.14.4)
padrino-mailer (= 0.14.4)
padrino-support (= 0.14.4)
padrino-admin (0.14.4)
padrino-core (= 0.14.4)
padrino-helpers (= 0.14.4)
padrino-cache (0.14.4)
moneta (~> 1.0.0)
padrino-core (= 0.14.3)
padrino-helpers (= 0.14.3)
padrino-core (0.14.3)
padrino-support (= 0.14.3)
padrino-core (= 0.14.4)
padrino-helpers (= 0.14.4)
padrino-core (0.14.4)
padrino-support (= 0.14.4)
sinatra (>= 2.0.0)
thor (~> 0.18)
padrino-gen (0.14.3)
padrino-gen (0.14.4)
bundler (~> 1.0)
padrino-core (= 0.14.3)
padrino-helpers (0.14.3)
padrino-core (= 0.14.4)
padrino-helpers (0.14.4)
i18n (~> 0.6, >= 0.6.7)
padrino-support (= 0.14.3)
padrino-support (= 0.14.4)
tilt (>= 1.4.1, < 3)
padrino-mailer (0.14.3)
padrino-mailer (0.14.4)
mail (~> 2.5)
mime-types (< 4)
padrino-core (= 0.14.3)
padrino-support (0.14.3)
padrino-core (= 0.14.4)
padrino-support (0.14.4)
GEM
remote: https://rubygems.org/
specs:
actionview (5.2.0)
activesupport (= 5.2.0)
actionview (5.2.1)
activesupport (= 5.2.1)
builder (~> 3.1)
erubi (~> 1.4)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.3)
activemodel (5.2.0)
activesupport (= 5.2.0)
activerecord (5.2.0)
activemodel (= 5.2.0)
activesupport (= 5.2.0)
activemodel (5.2.1)
activesupport (= 5.2.1)
activerecord (5.2.1)
activemodel (= 5.2.1)
activesupport (= 5.2.1)
arel (>= 9.0)
activesupport (5.2.0)
activesupport (5.2.1)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
......@@ -60,13 +60,14 @@ GEM
io-like (~> 0.3.0)
arel (9.0.0)
builder (3.2.3)
capybara (3.3.1)
capybara (3.11.1)
addressable
mini_mime (>= 0.1.3)
nokogiri (~> 1.8)
rack (>= 1.6.0)
rack-test (>= 0.6.3)
xpath (~> 3.1)
regexp_parser (~> 1.2)
xpath (~> 3.2)
carrierwave (1.2.3)
activemodel (>= 4.0.0)
activesupport (>= 4.0.0)
......@@ -76,22 +77,21 @@ GEM
coffee-script-source
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.0.5)
concurrent-ruby (1.1.3)
crass (1.0.4)
declarative (0.0.10)
declarative-option (0.1.0)
epub-cfi (0.1.1)
epub-parser (0.3.7)
epub-parser (0.3.9)
addressable (>= 2.3.5)
archive-zip
epub-cfi
nokogiri (>= 1.6.0, < 1.9)
rchardet (>= 1.6.1)
erubi (1.7.1)
erubis (2.7.0)
excon (0.62.0)
execjs (2.7.0)
faraday (0.12.2)
faraday (0.15.3)
multipart-post (>= 1.2, < 3)
ffi (1.9.25)
fog-core (2.1.0)
......@@ -99,10 +99,10 @@ GEM
excon (~> 0.58)
formatador (~> 0.2)
mime-types
fog-google (1.6.0)
fog-core
fog-json
fog-xml
fog-google (1.8.1)
fog-core (<= 2.1.0)
fog-json (~> 1.2.0)
fog-xml (~> 0.1.0)
google-api-client (~> 0.23.0)
fog-json (1.2.0)
fog-core
......@@ -111,20 +111,20 @@ GEM
fog-core
nokogiri (>= 1.5.11, < 2.0.0)
formatador (0.2.5)
google-api-client (0.23.3)
google-api-client (0.23.9)
addressable (~> 2.5, >= 2.5.1)
googleauth (>= 0.5, < 0.7.0)
httpclient (>= 2.8.1, < 3.0)
mime-types (~> 3.0)
representable (~> 3.0)
retriable (>= 2.0, < 4.0)
googleauth (0.6.2)
signet (~> 0.9)
googleauth (0.6.7)
faraday (~> 0.12)
jwt (>= 1.4, < 3.0)
logging (~> 2.0)
memoist (~> 0.12)
memoist (~> 0.16)
multi_json (~> 1.11)
os (~> 0.9)
os (>= 0.9, < 2.0)
signet (~> 0.7)
hashie (3.5.7)
http_accept_language (2.1.1)
......@@ -133,7 +133,7 @@ GEM
concurrent-ruby (~> 1.0)
io-like (0.3.0)
json (2.1.0)
jwt (1.5.6)
jwt (2.1.0)
kaminari-activerecord (1.1.1)
activerecord
kaminari-core (= 1.1.1)
......@@ -143,35 +143,31 @@ GEM
kaminari-core (~> 1.0)
padrino-helpers
sinatra
little-plugger (1.1.4)
logging (2.2.2)
little-plugger (~> 1.1)
multi_json (~> 1.10)
loofah (2.2.2)
loofah (2.2.3)
crass (~> 1.0.2)
nokogiri (>= 1.5.9)
mail (2.7.0)
mail (2.7.1)
mini_mime (>= 0.1.1)
memoist (0.16.0)
mime-types (3.1)
mime-types (3.2.2)
mime-types-data (~> 3.2015)
mime-types-data (3.2016.0521)
mini_mime (1.0.0)
mime-types-data (3.2018.0812)
mini_mime (1.0.1)
mini_portile2 (2.3.0)
minitest (5.11.3)
moneta (1.0.0)
money (6.12.0)
i18n (>= 0.6.4, < 1.1)
money (6.13.1)
i18n (>= 0.6.4, <= 2)
multi_json (1.13.1)
multi_xml (0.6.0)
multipart-post (2.0.0)
mustermann (1.0.2)
nokogiri (1.8.4)
mustermann (1.0.3)
nokogiri (1.8.5)
mini_portile2 (~> 2.3.0)
oauth (0.5.4)
oauth2 (1.4.0)
faraday (>= 0.8, < 0.13)
jwt (~> 1.0)
oauth2 (1.4.1)
faraday (>= 0.8, < 0.16.0)
jwt (>= 1.0, < 3.0)
multi_json (~> 1.3)
multi_xml (~> 0.5)
rack (>= 1.2, < 3)
......@@ -193,20 +189,20 @@ GEM
omniauth-twitter (1.4.0)
omniauth-oauth (~> 1.1)
rack
os (0.9.6)
os (1.0.0)
pg (0.21.0)
poltergeist (1.18.1)
capybara (>= 2.1, < 4)
cliver (~> 0.3.1)
websocket-driver (>= 0.2.0)
power_assert (1.1.3)
public_suffix (3.0.2)
public_suffix (3.0.3)
puma (3.12.0)
rack (2.0.5)
rack-protection (2.0.3)
rack (2.0.6)
rack-protection (2.0.4)
rack
rack-ssl-enforcer (0.2.9)
rack-test (1.0.0)
rack-test (1.1.0)
rack (>= 1.0, < 3)
rails-dom-testing (2.0.3)
activesupport (>= 4.2.0)
......@@ -218,6 +214,7 @@ GEM
rb-inotify (0.9.10)
ffi (>= 0.5.0, < 2)
rchardet (1.8.0)
regexp_parser (1.3.0)
representable (3.0.4)
declarative (< 0.1.0)
declarative-option (< 0.2.0)
......@@ -230,7 +227,7 @@ GEM
money
rss-atom-feed_history
rss-dcterms
sass (3.5.6)
sass (3.7.2)
sass-listen (~> 4.0.0)
sass-listen (4.0.0)
rb-fsevent (~> 0.9, >= 0.9.4)
......@@ -241,22 +238,22 @@ GEM
shoulda-context (1.2.2)
shoulda-matchers (3.1.2)
activesupport (>= 4.0.0)
signet (0.8.1)
signet (0.11.0)
addressable (~> 2.3)
faraday (~> 0.9)
jwt (>= 1.5, < 3.0)
multi_json (~> 1.10)
sinatra (2.0.3)
sinatra (2.0.4)
mustermann (~> 1.0)
rack (~> 2.0)
rack-protection (= 2.0.3)
rack-protection (= 2.0.4)
tilt (~> 2.0)
sprockets (3.7.2)
concurrent-ruby (~> 1.0)
rack (> 1, < 3)
test-unit (3.2.8)
power_assert
test-unit-capybara (1.0.6)
test-unit-capybara (1.0.7)
capybara (>= 2.1.0)
json
test-unit (>= 2.5.3)
......@@ -265,7 +262,7 @@ GEM
test-unit-rr (1.0.5)
rr (>= 1.1.1)
test-unit (>= 2.5.2)
thor (0.20.0)
thor (0.20.3)
thread_safe (0.3.6)
tilt (2.0.8)
tzinfo (1.2.5)
......@@ -274,7 +271,7 @@ GEM
websocket-driver (0.7.0)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.3)
xpath (3.1.0)
xpath (3.2.0)
nokogiri (~> 1.8)
zipruby (0.3.6)
......@@ -315,4 +312,4 @@ DEPENDENCIES
zipruby
BUNDLED WITH
1.16.2
1.17.1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment