Commit 92d3ad89 authored by KitaitiMakoto's avatar KitaitiMakoto

Update gems

parent ac31c8e7
Pipeline #41100987 passed with stage
in 1 minute and 9 seconds
......@@ -37,19 +37,19 @@ GIT
GEM
remote: https://rubygems.org/
specs:
actionview (5.2.1)
activesupport (= 5.2.1)
actionview (5.2.2)
activesupport (= 5.2.2)
builder (~> 3.1)
erubi (~> 1.4)
rails-dom-testing (~> 2.0)
rails-html-sanitizer (~> 1.0, >= 1.0.3)
activemodel (5.2.1)
activesupport (= 5.2.1)
activerecord (5.2.1)
activemodel (= 5.2.1)
activesupport (= 5.2.1)
activemodel (5.2.2)
activesupport (= 5.2.2)
activerecord (5.2.2)
activemodel (= 5.2.2)
activesupport (= 5.2.2)
arel (>= 9.0)
activesupport (5.2.1)
activesupport (5.2.2)
concurrent-ruby (~> 1.0, >= 1.0.2)
i18n (>= 0.7, < 2)
minitest (~> 5.1)
......@@ -60,7 +60,7 @@ GEM
io-like (~> 0.3.0)
arel (9.0.0)
builder (3.2.3)
capybara (3.11.1)
capybara (3.12.0)
addressable
mini_mime (>= 0.1.3)
nokogiri (~> 1.8)
......@@ -77,7 +77,7 @@ GEM
coffee-script-source
execjs
coffee-script-source (1.12.2)
concurrent-ruby (1.1.3)
concurrent-ruby (1.1.4)
crass (1.0.4)
declarative (0.0.10)
declarative-option (0.1.0)
......@@ -87,11 +87,11 @@ GEM
archive-zip
epub-cfi
rchardet (>= 1.6.1)
erubi (1.7.1)
erubi (1.8.0)
erubis (2.7.0)
excon (0.62.0)
execjs (2.7.0)
faraday (0.15.3)
faraday (0.15.4)
multipart-post (>= 1.2, < 3)
ffi (1.9.25)
fog-core (2.1.0)
......@@ -126,7 +126,7 @@ GEM
multi_json (~> 1.11)
os (>= 0.9, < 2.0)
signet (~> 0.7)
hashie (3.5.7)
hashie (3.6.0)
http_accept_language (2.1.1)
httpclient (2.8.3)
i18n (0.9.5)
......@@ -153,7 +153,7 @@ GEM
mime-types-data (~> 3.2015)
mime-types-data (3.2018.0812)
mini_mime (1.0.1)
mini_portile2 (2.3.0)
mini_portile2 (2.4.0)
minitest (5.11.3)
moneta (1.0.0)
money (6.13.1)
......@@ -162,8 +162,8 @@ GEM
multi_xml (0.6.0)
multipart-post (2.0.0)
mustermann (1.0.3)
nokogiri (1.8.5)
mini_portile2 (~> 2.3.0)
nokogiri (1.9.1)
mini_portile2 (~> 2.4.0)
oauth (0.5.4)
oauth2 (1.4.1)
faraday (>= 0.8, < 0.16.0)
......@@ -171,21 +171,21 @@ GEM
multi_json (~> 1.3)
multi_xml (~> 0.5)
rack (>= 1.2, < 3)
omniauth (1.8.1)
hashie (>= 3.4.6, < 3.6.0)
omniauth (1.9.0)
hashie (>= 3.4.6, < 3.7.0)
rack (>= 1.6.2, < 3)
omniauth-facebook (5.0.0)
omniauth-oauth2 (~> 1.2)
omniauth-google-oauth2 (0.5.3)
omniauth-google-oauth2 (0.5.4)
jwt (>= 1.5)
omniauth (>= 1.1.1)
omniauth-oauth2 (>= 1.5)
omniauth-oauth (1.1.0)
oauth
omniauth (~> 1.0)
omniauth-oauth2 (1.5.0)
omniauth-oauth2 (1.6.0)
oauth2 (~> 1.1)
omniauth (~> 1.2)
omniauth (~> 1.9)
omniauth-twitter (1.4.0)
omniauth-oauth (~> 1.1)
rack
......@@ -199,7 +199,7 @@ GEM
public_suffix (3.0.3)
puma (3.12.0)
rack (2.0.6)
rack-protection (2.0.4)
rack-protection (2.0.5)
rack
rack-ssl-enforcer (0.2.9)
rack-test (1.1.0)
......@@ -209,10 +209,10 @@ GEM
nokogiri (>= 1.6)
rails-html-sanitizer (1.0.4)
loofah (~> 2.2, >= 2.2.2)
rake (12.3.1)
rake (12.3.2)
rb-fsevent (0.10.3)
rb-inotify (0.9.10)
ffi (>= 0.5.0, < 2)
rb-inotify (0.10.0)
ffi (~> 1.0)
rchardet (1.8.0)
regexp_parser (1.3.0)
representable (3.0.4)
......@@ -243,15 +243,15 @@ GEM
faraday (~> 0.9)
jwt (>= 1.5, < 3.0)
multi_json (~> 1.10)
sinatra (2.0.4)
sinatra (2.0.5)
mustermann (~> 1.0)
rack (~> 2.0)
rack-protection (= 2.0.4)
rack-protection (= 2.0.5)
tilt (~> 2.0)
sprockets (3.7.2)
concurrent-ruby (~> 1.0)
rack (> 1, < 3)
test-unit (3.2.8)
test-unit (3.2.9)
power_assert
test-unit-capybara (1.0.7)
capybara (>= 2.1.0)
......@@ -264,7 +264,7 @@ GEM
test-unit (>= 2.5.2)
thor (0.20.3)
thread_safe (0.3.6)
tilt (2.0.8)
tilt (2.0.9)
tzinfo (1.2.5)
thread_safe (~> 0.1)
uber (0.1.0)
......@@ -312,4 +312,4 @@ DEPENDENCIES
zipruby
BUNDLED WITH
1.17.1
1.17.2
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment