Commit f71f2973 authored by Jan-Benedikt Jagusch's avatar Jan-Benedikt Jagusch
Browse files

Merge branch '5-remove-dependency-version-from-readme' into 'master'

Resolve "Remove dependency version from README"

Closes #5

See merge request !4
parents 738ea995 af64bf64
Pipeline #97873036 passed with stages
in 6 minutes and 28 seconds
# Changelog
## 0.2.2
- Removed dependency versions from README.md.
## 0.2.1
- Removed irrelevant DataFrame copy in `preparation.Aggregator`.
......
......@@ -10,14 +10,6 @@ Are you curious about how we use technology to disrupt the recruiting industry?
### Dependencies
instaffo-scikit-learn requires:
- python (>= 3.6)
- numpy (>= 1.16)
- pandas (>= 0.24)
- scikit-learn (>= 0.21)
- scipy (>= 1.3)
More information about the dependencies can be found in the [pyproject.toml](pyproject.toml) file.
### User Installation
......
[tool.poetry]
name = "instaffo-scikit-learn"
version = "0.2.1"
version = "0.2.2"
description = "This project contains custom scikit-learn estimators that we use."
license = "MIT"
authors = ["Instaffo GmbH <info@instaffo.de>", "Jan-Benedikt Jagusch <jan@instaffo.de>"]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment