Commit 4aed2504 authored by John Johnson's avatar John Johnson

dev-lib/libpeas: rm patch; revbump

parent 64feff4f
Gentoo currently uses unversioned lua:0 - lua.pc instad of lua5.1.pc, /usr/bin/lua instead of /usr/bin/lua5.1
diff --git a/configure.ac b/configure.ac
index 810a288..51ca607 100644
--- a/configure.ac
+++ b/configure.ac
@@ -305,9 +305,9 @@ else
fi
if test "x$found_lua51" != "xyes"; then
- PKG_CHECK_EXISTS([lua5.1 >= $LUA51_REQUIRED], [
+ PKG_CHECK_EXISTS([lua >= $LUA51_REQUIRED], [
found_lua51=yes
- with_lua51=lua5.1
+ with_lua51=lua
], [
found_lua51=no
])
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment