Commit b54f2d18 authored by Donald's avatar Donald

nothing

parent 9624f74e
......@@ -50,7 +50,7 @@ android {
}
}
project.ext.supportLib = "25.0.0"
project.ext.supportLib = "25.0.1"
dependencies {
compile fileTree(include: ['*.jar'], dir: 'libs')
......
......@@ -161,7 +161,7 @@ public class AlertDialogsHelper {
value.setLayoutParams((new LinearLayout.LayoutParams(0, LinearLayout.LayoutParams.WRAP_CONTENT, 7f)));
label.setTextColor(activity.getTextColor());
label.setTypeface(null, Typeface.BOLD);
label.setGravity(Gravity.RIGHT);
label.setGravity(Gravity.END);
label.setTextSize(16);
value.setTextColor(activity.getTextColor());
value.setTextSize(16);
......
<?xml version="1.0" encoding="utf-8"?>
<LinearLayout
xmlns:android="http://schemas.android.com/apk/res/android"
xmlns:app="http://schemas.android.com/apk/res-auto"
android:layout_width="match_parent"
android:layout_height="wrap_content"
android:orientation="vertical">
<android.support.v7.widget.CardView
android:layout_width="match_parent"
<android.support.v7.widget.CardView android:layout_width="match_parent"
android:layout_height="wrap_content"
xmlns:app="http://schemas.android.com/apk/res-auto"
app:cardCornerRadius="2dp"
android:id="@+id/photo_details_card">
android:id="@+id/photo_details_card"
xmlns:android="http://schemas.android.com/apk/res/android">
<LinearLayout
android:layout_width="match_parent"
android:layout_height="wrap_content"
......@@ -35,7 +31,6 @@
<ScrollView
android:layout_width="match_parent"
android:layout_height="wrap_content"
>
<LinearLayout
android:layout_width="wrap_content"
......@@ -65,5 +60,4 @@
</LinearLayout>
</ScrollView>
</LinearLayout>
</android.support.v7.widget.CardView>
</LinearLayout>
\ No newline at end of file
</android.support.v7.widget.CardView>
......@@ -6,7 +6,7 @@ buildscript {
maven { url "https://plugins.gradle.org/m2/" }
}
dependencies {
classpath 'com.android.tools.build:gradle:2.2.2'
classpath 'com.android.tools.build:gradle:2.3.0-alpha2'
classpath "gradle.plugin.com.gladed.gradle.androidgitversion:gradle-android-git-version:0.2.2"
// NOTE: Do not place your application dependencies here; they belong
// in the individual module build.gradle files
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment