Commit 90c21550 authored by Donald's avatar Donald

changed version number

parent 30ad4caa
......@@ -3,7 +3,7 @@ buildscript {
jcenter()
}
dependencies {
classpath 'com.android.tools.build:gradle:2.1.2'
classpath 'com.android.tools.build:gradle:2.2.0-alpha6'
}
}
......@@ -17,13 +17,13 @@ repositories {
android {
compileSdkVersion 24
buildToolsVersion "24.0.0"
buildToolsVersion '24'
defaultConfig {
applicationId "com.horaapps.leafpic"
minSdkVersion 19
targetSdkVersion 24
versionCode 7
versionName "v0.4"
versionCode 8
versionName "v0.5"
}
lintOptions {
......
......@@ -78,7 +78,6 @@ public class HandlingAlbums {
public void addAlbum(int position, Album album) {
dispAlbums.add(position, album);
setCurrentAlbumIndex(dispAlbums.indexOf(album));
Log.wtf("asd", current+"");
}
public void setCurrentAlbumIndex(int index) {
......
......@@ -36,7 +36,7 @@ public class ExcludedAlbumsActivity extends ThemedActivity {
h = new CustomAlbumsHandler(getApplicationContext());
PreferenceUtil SP = PreferenceUtil.getInstance(getApplicationContext());
excludedFolders = h.getExcludedFolders(SP.getBoolean(getString(R.string.preference_use_media_store), false));
excludedFolders = h.getExcludedFolders(SP.getBoolean(getString(R.string.preference_use_media_store), true));
checkNothing(excludedFolders);
initUI();
......
......@@ -249,7 +249,7 @@ public class SettingsActivity extends ThemedActivity {
/*** SW MEDIA STORE ***/
swUseMediaStore = (SwitchCompat) findViewById(R.id.sw_use_media_mediastore);
swUseMediaStore.setChecked(SP.getBoolean(getString(R.string.preference_use_media_store), false));
swUseMediaStore.setChecked(SP.getBoolean(getString(R.string.preference_use_media_store), true));
swUseMediaStore.setOnCheckedChangeListener(new CompoundButton.OnCheckedChangeListener() {
@Override
public void onCheckedChanged(CompoundButton buttonView, boolean isChecked) {
......
......@@ -5,7 +5,7 @@ buildscript {
jcenter()
}
dependencies {
classpath 'com.android.tools.build:gradle:2.1.2'
classpath 'com.android.tools.build:gradle:2.2.0-alpha6'
// NOTE: Do not place your application dependencies here; they belong
// in the individual module build.gradle files
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment