Commit e6abbee7 authored by DavidWyand-GG's avatar DavidWyand-GG

Update squish library to compile under Linux

There is a fix in the libsquish repository to make v1.11 compile under
Linux.  http://code.google.com/p/libsquish/  This involves adding an
#include <limits.h> to a couple of files.
parent add658d3
......@@ -25,6 +25,7 @@
#include "alpha.h"
#include <algorithm>
#include <limits.h>
namespace squish {
......
......@@ -26,6 +26,7 @@
#include "singlecolourfit.h"
#include "colourset.h"
#include "colourblock.h"
#include <limits.h>
namespace squish {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment