diff --git a/mail/opensmtpd/Makefile b/mail/opensmtpd/Makefile
index 674f4f5f9a2b9829af24acf1351c2f8254922c23..771230a5b80ed1784eb0ab8b5bddbf572e70a34d 100644
--- a/mail/opensmtpd/Makefile
+++ b/mail/opensmtpd/Makefile
@@ -1,5 +1,6 @@
 PORTNAME=	opensmtpd
 PORTVERSION=	7.3.0
+PORTREVISION=	1
 DISTVERSIONSUFFIX=	p2
 PORTEPOCH=	1
 CATEGORIES=	mail
@@ -14,11 +15,10 @@ LICENSE_FILE=	${WRKSRC}/LICENSE
 
 LIB_DEPENDS=	libevent.so:devel/libevent
 
-OPTIONS_DEFINE=	CA_BUNDLE MAILERCONF PAM TABLE_DB
+OPTIONS_DEFINE=	MAILERCONF PAM TABLE_DB
 
-OPTIONS_DEFAULT=	CA_BUNDLE PAM TABLE_DB
+OPTIONS_DEFAULT=	PAM TABLE_DB
 
-CA_BUNDLE_DESC=		Use NSS CA bundle for SSL instead of /etc/ssl/cert.pem
 MAILERCONF_DESC=	Activate OpenSMTPD in mailer.conf(5)
 TABLE_DB_DESC=		Build table-db plugin (aliases)
 
@@ -37,9 +37,6 @@ GROUPS=		_smtpd _smtpq
 
 OPTIONS_SUB=	yes
 
-CA_BUNDLE_CONFIGURE_WITH=	path-CAfile=${LOCALBASE}/share/certs/ca-root-nss.crt
-CA_BUNDLE_RUN_DEPENDS=	${LOCALBASE}/share/certs/ca-root-nss.crt:security/ca_root_nss
-
 PAM_CONFIGURE_WITH=	auth-pam=smtpd
 TABLE_DB_CONFIGURE_WITH=	table-db