Commit 9f030647 authored by Niels Holt's avatar Niels Holt

Merge branch 'release/4.1.0'

parents a89b97c4 65b9439e
......@@ -135,10 +135,9 @@
},
"Safety": {
"MSI": new L.GeoJSON.MSI({
language: window.i18next.language,
protocol: window.fcoo.protocol
language: window.i18next.language
}),
"Firing warnings": L.layerGroup([new L.GeoJSON.Fwarn({language: window.i18next.language, protocol: window.fcoo.protocol}), store.getFiringAreas()])
"Firing warnings": L.layerGroup([new L.GeoJSON.Fwarn({language: window.i18next.language}), store.getFiringAreas()])
},
/* Removed in version 4. Can be reinstalled if there are a need
"Celestial information": {
......
{
"name": "ifm-maps",
"version": "4.0.2",
"version": "4.1.0",
"homepage": "https://github.com/FCOO/ifm-maps",
"authors": [
"Jesper Baasch-Larsen jla@fcoo.dk",
......@@ -23,10 +23,10 @@
"leaflet-control-datetime": "fcoo/leaflet-control-datetime#~1.0.2",
"leaflet-tilelayer-wms-pydap": "fcoo/leaflet-tilelayer-wms-pydap#^2.1.0",
"leaflet-tilelayer-wms-fcoo": "fcoo/leaflet-tilelayer-wms-fcoo#^2.0.0",
"leaflet-geojsonlayer-fwarn": "fcoo/leaflet-geojsonlayer-fwarn#~0.2.4",
"leaflet-geojsonlayer-fwarn": "fcoo/leaflet-geojsonlayer-fwarn#~1.0.0",
"leaflet-layer-sealevel-denmark": "fcoo/leaflet-layer-sealevel-denmark#~0.2.0",
"leaflet-layer-tides-greenland": "fcoo/leaflet-layer-tides-greenland#~0.1.5",
"leaflet-geojsonlayer-msi": "fcoo/leaflet-geojsonlayer-msi#~0.4.0",
"leaflet-geojsonlayer-msi": "fcoo/leaflet-geojsonlayer-msi#~1.0.0",
"fcoo-leaflet-control-legend": "fcoo/fcoo-leaflet-control-legend#^1.1.0"
},
"overrides": {
......@@ -120,13 +120,12 @@
"leaflet-control-datetime": "~1.0.2",
"leaflet-tilelayer-wms-pydap": "^2.0.0",
"leaflet-tilelayer-wms-fcoo": "^2.0.0",
"leaflet-geojsonlayer-fwarn": "~0.2.4",
"leaflet-geojsonlayer-fwarn": "~1.0.0",
"leaflet-layer-sealevel-denmark": "~0.2.0",
"leaflet-layer-tides-greenland": "~0.1.5",
"leaflet-geojsonlayer-msi": "~0.4.0",
"leaflet-geojsonlayer-msi": "~1.0.0",
"jquery": "^3.1.1",
"leaflet-control-topcenter": "~2.0.0",
"noty": "2.4.0",
"leaflet-latlng-format": "^1.0.0",
"latlng-format": "^2.0.0",
"fcoo-global-events": "^1.0.0",
......
{
"name": "ifm-maps",
"version": "4.0.2",
"version": "4.1.0",
"homepage": "https://github.com/FCOO/ifm-maps",
"authors": [
"Jesper Baasch-Larsen jla@fcoo.dk",
......@@ -13,7 +13,8 @@
},
"dependencies": {
"grunt": "^1.0.1",
"grunt-fcoo-grunt-plugin": "^2.8.0"
"grunt-fcoo-grunt-plugin": "^2.8.0",
"grunt-real-favicon": "0.2.2"
},
"license": "MIT",
"devDependencies": {}
......
This diff is collapsed.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment