Commit 5766acf6 authored by Niels Holt's avatar Niels Holt

Merge branch 'release/4.0.1'

parents 1769511d 51fa6bef
This diff is collapsed.
div.icon {
background-size: cover;
width : 24px;
height: 24px;
}
div.icon {
display: inline-block;
background-size: cover;
width : 24px;
height: 24px;
}
div.check { background-image: url(images/check.png); }
div.firefox { background-image: url(images/firefox.png);}
div.chrome { background-image: url(images/chrome.png); }
div.edge { background-image: url(images/edge.png); }
div.ie11 { background-image: url(images/ie11.png); }
div.opera { background-image: url(images/opera.jpg); }
div.safari { background-image: url(images/safari.png); }
div.check { background-image: url(images/check.png); }
div.firefox { background-image: url(images/firefox.png);}
div.chrome { background-image: url(images/chrome.png); }
div.edge { background-image: url(images/edge.png); }
div.ie11 { background-image: url(images/ie11.png); }
div.opera { background-image: url(images/opera.jpg); }
div.safari { background-image: url(images/safari.png); }
<!DOCTYPE html>
<html lang="da" style="font-size: 100%">
<head>
<title>Test ifm in iframe</title>
<meta charset="utf-8" />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name='copyright' content='fcoo.dk'>
<meta name='owner' content='fcoo.dk'>
<meta name="google" content="notranslate" />
<style>
html, body, iframe {
width:100%;
height:100%;
margin: 0;
padding: 0;
overflow: hidden;
}
</style>
</head>
<body>
<iframe src="http://localhost/dev/index.html#domain=denmark&zoom=7&lat=55.705&lon=11.09&layer=FCOO%20Standard&overlays=Safety.MSI%252CSafety.Firing%20warnings&level=0">
</body>
</html>
{
"name": "ifm-maps",
"version": "4.0.0",
"version": "4.0.1",
"homepage": "https://github.com/FCOO/ifm-maps",
"authors": [
"Jesper Baasch-Larsen jla@fcoo.dk",
......
{
"name": "ifm-maps",
"version": "4.0.0",
"version": "4.0.1",
"homepage": "https://github.com/FCOO/ifm-maps",
"authors": [
"Jesper Baasch-Larsen jla@fcoo.dk",
......
......@@ -420,10 +420,6 @@ browserslist@^1.0.0, browserslist@^1.1.1, browserslist@^1.3.6, browserslist@^1.5
caniuse-db "^1.0.30000639"
electron-to-chromium "^1.2.7"
buffer-crc32@~0.2.3:
version "0.2.13"
resolved "https://registry.yarnpkg.com/buffer-crc32/-/buffer-crc32-0.2.13.tgz#0d333e3f00eac50aa1454abd30ef8c2a5d9a7242"
buffer-shims@~1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/buffer-shims/-/buffer-shims-1.0.0.tgz#9978ce317388c649ad8793028c3477ef044a8b51"
......@@ -1086,18 +1082,18 @@ debug@2.6.1:
dependencies:
ms "0.7.2"
debug@^2.1.1, debug@~2.2.0:
version "2.2.0"
resolved "https://registry.yarnpkg.com/debug/-/debug-2.2.0.tgz#f87057e995b1a1f6ae6a4960664137bc56f039da"
dependencies:
ms "0.7.1"
debug@^2.6.1:
debug@2.6.4, debug@^2.1.1, debug@^2.6.1:
version "2.6.4"
resolved "https://registry.yarnpkg.com/debug/-/debug-2.6.4.tgz#7586a9b3c39741c0282ae33445c4e8ac74734fe0"
dependencies:
ms "0.7.3"
debug@~2.2.0:
version "2.2.0"
resolved "https://registry.yarnpkg.com/debug/-/debug-2.2.0.tgz#f87057e995b1a1f6ae6a4960664137bc56f039da"
dependencies:
ms "0.7.1"
decamelize@^1.0.0, decamelize@^1.1.1, decamelize@^1.1.2:
version "1.2.0"
resolved "https://registry.yarnpkg.com/decamelize/-/decamelize-1.2.0.tgz#f6534d15148269b20352e7bee26f501f9a191290"
......@@ -2260,8 +2256,8 @@ grunt-eslint@^19.0.0:
eslint "^3.0.0"
grunt-fcoo-grunt-plugin@^2.8.0:
version "2.11.1"
resolved "https://registry.yarnpkg.com/grunt-fcoo-grunt-plugin/-/grunt-fcoo-grunt-plugin-2.11.1.tgz#4781304d0ed6cd3495f490fd9a66d77a4eccada8"
version "2.12.0"
resolved "https://registry.yarnpkg.com/grunt-fcoo-grunt-plugin/-/grunt-fcoo-grunt-plugin-2.12.0.tgz#0bbe4beecb1661a797361f20dfeaaca3fae6ecab"
dependencies:
cssnano "^3.7.3"
curl "^0.1.4"
......@@ -2284,6 +2280,7 @@ grunt-fcoo-grunt-plugin@^2.8.0:
grunt-gitinfo "^0.1.7"
grunt-image "^2.2.0"
grunt-jsonmin "^0.2.4"
grunt-markdown "^0.7.0"
grunt-postcss "^0.8.0"
grunt-prompt "^1.3.3"
grunt-real-favicon "^0.1.7"
......@@ -2374,6 +2371,14 @@ grunt-legacy-util@~1.0.0:
underscore.string "~3.2.3"
which "~1.2.1"
grunt-markdown@^0.7.0:
version "0.7.0"
resolved "https://registry.yarnpkg.com/grunt-markdown/-/grunt-markdown-0.7.0.tgz#05a3ee361b5cc73b646e9f5cdd2068645449aa66"
dependencies:
highlight.js "~8.4.0"
lodash "~2.4.1"
marked "~0.3.2"
grunt-postcss@^0.8.0:
version "0.8.0"
resolved "https://registry.yarnpkg.com/grunt-postcss/-/grunt-postcss-0.8.0.tgz#8f30a8af607903ce0c45f01f0be42c60e31ceb0e"
......@@ -2613,6 +2618,10 @@ hawk@~3.1.3:
hoek "2.x.x"
sntp "1.x.x"
highlight.js@~8.4.0:
version "8.4.0"
resolved "https://registry.yarnpkg.com/highlight.js/-/highlight.js-8.4.0.tgz#dc0d05b8dc9b110f13bce52cb96fd1e0c6bc791c"
hoek@2.x.x:
version "2.16.3"
resolved "https://registry.yarnpkg.com/hoek/-/hoek-2.16.3.tgz#20bb7403d3cea398e91dc4710a8ff1b8274a25ed"
......@@ -3502,6 +3511,10 @@ map-obj@^1.0.0, map-obj@^1.0.1:
version "1.0.1"
resolved "https://registry.yarnpkg.com/map-obj/-/map-obj-1.0.1.tgz#d933ceb9205d82bdcf4886f6742bdc2b4dea146d"
marked@~0.3.2:
version "0.3.6"
resolved "https://registry.yarnpkg.com/marked/-/marked-0.3.6.tgz#b2c6c618fccece4ef86c4fc6cb8a7cbf5aeda8d7"
"match-stream@>= 0.0.2 < 1", match-stream@~0.0.2:
version "0.0.2"
resolved "https://registry.yarnpkg.com/match-stream/-/match-stream-0.0.2.tgz#99eb050093b34dffade421b9ac0b410a9cfa17cf"
......@@ -3681,6 +3694,10 @@ ms@0.7.3:
version "0.7.3"
resolved "https://registry.yarnpkg.com/ms/-/ms-0.7.3.tgz#708155a5e44e33f5fd0fc53e81d0d40a91be1fff"
ms@1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/ms/-/ms-1.0.0.tgz#59adcd22edc543f7b5381862d31387b1f4bc9473"
multimatch@^2.0.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/multimatch/-/multimatch-2.1.0.tgz#9c7906a22fb4c02919e2f5f75161b4cdbd4b2a2b"
......@@ -4731,13 +4748,13 @@ resolve-url@~0.2.1:
version "0.2.1"
resolved "https://registry.yarnpkg.com/resolve-url/-/resolve-url-0.2.1.tgz#2c637fe77c893afd2a663fe21aa9080068e2052a"
resolve@1.3.1:
resolve@1.3.1, resolve@^1.1.6:
version "1.3.1"
resolved "https://registry.yarnpkg.com/resolve/-/resolve-1.3.1.tgz#5d0a1632609b6b00a22284293db1d5d973676314"
dependencies:
path-parse "^1.0.5"
resolve@^1.1.6, resolve@~1.1.0:
resolve@~1.1.0:
version "1.1.7"
resolved "https://registry.yarnpkg.com/resolve/-/resolve-1.1.7.tgz#203114d82ad2c5ed9e8e0411b3932875e889e97b"
......@@ -4868,11 +4885,11 @@ semver@^4.0.3:
version "4.3.6"
resolved "https://registry.yarnpkg.com/semver/-/semver-4.3.6.tgz#300bc6e0e86374f7ba61068b5b1ecd57fc6532da"
send@0.15.1:
version "0.15.1"
resolved "https://registry.yarnpkg.com/send/-/send-0.15.1.tgz#8a02354c26e6f5cca700065f5f0cdeba90ec7b5f"
send@0.15.2:
version "0.15.2"
resolved "https://registry.yarnpkg.com/send/-/send-0.15.2.tgz#f91fab4403bcf87e716f70ceb5db2f578bdc17d6"
dependencies:
debug "2.6.1"
debug "2.6.4"
depd "~1.1.0"
destroy "~1.0.4"
encodeurl "~1.0.1"
......@@ -4881,19 +4898,19 @@ send@0.15.1:
fresh "0.5.0"
http-errors "~1.6.1"
mime "1.3.4"
ms "0.7.2"
ms "1.0.0"
on-finished "~2.3.0"
range-parser "~1.2.0"
statuses "~1.3.1"
serve-static@^1.11.2:
version "1.12.1"
resolved "https://registry.yarnpkg.com/serve-static/-/serve-static-1.12.1.tgz#7443a965e3ced647aceb5639fa06bf4d1bbe0039"
version "1.12.2"
resolved "https://registry.yarnpkg.com/serve-static/-/serve-static-1.12.2.tgz#e546e2726081b81b4bcec8e90808ebcdd323afba"
dependencies:
encodeurl "~1.0.1"
escape-html "~1.0.3"
parseurl "~1.3.1"
send "0.15.1"
send "0.15.2"
set-blocking@^2.0.0, set-blocking@~2.0.0:
version "2.0.0"
......@@ -5679,8 +5696,8 @@ wrappy@1:
resolved "https://registry.yarnpkg.com/wrappy/-/wrappy-1.0.2.tgz#b5243d8f3ec1aa35f1364605bc0d1036e30ab69f"
write-file-atomic@^1.1.2:
version "1.3.3"
resolved "https://registry.yarnpkg.com/write-file-atomic/-/write-file-atomic-1.3.3.tgz#831dd22d491bdc135180bb996a0eb3f8bf587791"
version "1.3.4"
resolved "https://registry.yarnpkg.com/write-file-atomic/-/write-file-atomic-1.3.4.tgz#f807a4f0b1d9e913ae7a48112e6cc3af1991b45f"
dependencies:
graceful-fs "^4.1.11"
imurmurhash "^0.1.4"
......@@ -5770,19 +5787,12 @@ yargs@~3.10.0:
decamelize "^1.0.0"
window-size "0.1.0"
yauzl@2.4.1:
yauzl@2.4.1, yauzl@^2.2.1:
version "2.4.1"
resolved "https://registry.yarnpkg.com/yauzl/-/yauzl-2.4.1.tgz#9528f442dab1b2284e58b4379bb194e22e0c4005"
dependencies:
fd-slicer "~1.0.1"
yauzl@^2.2.1:
version "2.8.0"
resolved "https://registry.yarnpkg.com/yauzl/-/yauzl-2.8.0.tgz#79450aff22b2a9c5a41ef54e02db907ccfbf9ee2"
dependencies:
buffer-crc32 "~0.2.3"
fd-slicer "~1.0.1"
zopflipng-bin@^3.0.1:
version "3.0.1"
resolved "https://registry.yarnpkg.com/zopflipng-bin/-/zopflipng-bin-3.0.1.tgz#988203810fd152e4ed75f4476be0cdf2aadba758"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment