Commit 28cf80dd authored by NielsHolt's avatar NielsHolt

Using grunt-fcoo-grunt-plugin 2.8.0

parent 81d358e6
......@@ -13,7 +13,7 @@
},
"dependencies": {
"grunt": "^1.0.1",
"grunt-fcoo-grunt-plugin": "^2.0.0"
"grunt-fcoo-grunt-plugin": "^2.8.0"
},
"license": "MIT",
"devDependencies": {}
......
......@@ -728,10 +728,6 @@ colormin@^1.0.5:
css-color-names "0.0.4"
has "^1.0.1"
colors@0.5.x:
version "0.5.1"
resolved "https://registry.yarnpkg.com/colors/-/colors-0.5.1.tgz#7d0023eaeb154e8ee9fce75dcb923d0ed1667774"
colors@~1.1.2:
version "1.1.2"
resolved "https://registry.yarnpkg.com/colors/-/colors-1.1.2.tgz#168a4701756b6a7f51a12ce0c97bfa28c084ed63"
......@@ -2227,11 +2223,12 @@ grunt-eslint@^19.0.0:
chalk "^1.0.0"
eslint "^3.0.0"
grunt-fcoo-grunt-plugin@^2.0.0:
version "2.7.1"
resolved "https://registry.yarnpkg.com/grunt-fcoo-grunt-plugin/-/grunt-fcoo-grunt-plugin-2.7.1.tgz#2fbda4df5fab836bd56244ba2b194d1b802c295a"
grunt-fcoo-grunt-plugin@^2.8.0:
version "2.8.0"
resolved "https://registry.yarnpkg.com/grunt-fcoo-grunt-plugin/-/grunt-fcoo-grunt-plugin-2.8.0.tgz#b88e8409c658808b02d32c6d61e39eae0d3cfbfe"
dependencies:
cssnano "^3.7.3"
curl "^0.1.4"
doiuse "^2.4.1"
getobject "^0.1.0"
grunt-auto-install "^0.3.0"
......@@ -2256,6 +2253,7 @@ grunt-fcoo-grunt-plugin@^2.0.0:
grunt-real-favicon "^0.1.7"
grunt-sass "^1.1.0"
grunt-shell "^1.3.1"
grunt-ssh-deploy "^0.4.1"
grunt-svg-modify "^0.0.7"
grunt-text-replace "^0.4.0"
grunt-wiredep "^3.0.1"
......@@ -2375,12 +2373,6 @@ grunt-sass@^1.1.0:
node-sass "^3.7.0"
object-assign "^4.0.1"
grunt-sed@^0.1.1:
version "0.1.1"
resolved "https://registry.yarnpkg.com/grunt-sed/-/grunt-sed-0.1.1.tgz#2613d486909319b3f8f4bd75dafb46a642ec3f82"
dependencies:
replace "~0.2.4"
grunt-shell@^1.3.1:
version "1.3.1"
resolved "https://registry.yarnpkg.com/grunt-shell/-/grunt-shell-1.3.1.tgz#5e2beecd05d5d3787fa401028d5733d5d43b9bd1"
......@@ -3592,13 +3584,6 @@ minimatch@0.3:
dependencies:
brace-expansion "^1.0.0"
minimatch@~0.2.9:
version "0.2.14"
resolved "https://registry.yarnpkg.com/minimatch/-/minimatch-0.2.14.tgz#c74e780574f63c6f9a090e90efbe6ef53a6a756a"
dependencies:
lru-cache "2"
sigmund "~1.0.0"
minimist@0.0.8, minimist@~0.0.1:
version "0.0.8"
resolved "https://registry.yarnpkg.com/minimist/-/minimist-0.0.8.tgz#857fcabfc3397d2625b8228262e86aa7a011b05d"
......@@ -3753,13 +3738,6 @@ node-uuid@~1.4.0:
version "1.4.7"
resolved "https://registry.yarnpkg.com/node-uuid/-/node-uuid-1.4.7.tgz#6da5a17668c4b3dd59623bda11cf7fa4c1f60a6f"
nomnom@1.6.x:
version "1.6.2"
resolved "https://registry.yarnpkg.com/nomnom/-/nomnom-1.6.2.tgz#84a66a260174408fc5b77a18f888eccc44fb6971"
dependencies:
colors "0.5.x"
underscore "~1.4.4"
"nopt@2 || 3", nopt@^3.0.6, nopt@~3.0.6:
version "3.0.6"
resolved "https://registry.yarnpkg.com/nopt/-/nopt-3.0.6.tgz#c6465dbf08abcd4db359317f79ac68a646b28ff9"
......@@ -4615,14 +4593,6 @@ replace-ext@^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/replace-ext/-/replace-ext-1.0.0.tgz#de63128373fcbf7c3ccfa4de5a480c45a67958eb"
replace@~0.2.4:
version "0.2.10"
resolved "https://registry.yarnpkg.com/replace/-/replace-0.2.10.tgz#1123397e995b3bfef9985fc63cddcf79a014fd64"
dependencies:
colors "0.5.x"
minimatch "~0.2.9"
nomnom "1.6.x"
request-progress@~2.0.1:
version "2.0.1"
resolved "https://registry.yarnpkg.com/request-progress/-/request-progress-2.0.1.tgz#5d36bb57961c673aa5b788dbc8141fdf23b44e08"
......@@ -5374,10 +5344,6 @@ underscore@*:
version "1.8.3"
resolved "https://registry.yarnpkg.com/underscore/-/underscore-1.8.3.tgz#4f3fb53b106e6097fcf9cb4109f2a5e9bdfa5022"
underscore@~1.4.4:
version "1.4.4"
resolved "https://registry.yarnpkg.com/underscore/-/underscore-1.4.4.tgz#61a6a32010622afa07963bf325203cf12239d604"
uniq@^1.0.1:
version "1.0.1"
resolved "https://registry.yarnpkg.com/uniq/-/uniq-1.0.1.tgz#b31c5ae8254844a3a8281541ce2b04b865a734ff"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment