Commit 074ad2e3 authored by Niels Holt's avatar Niels Holt

Updating dependencies versions

Using window.fcoo.defaultMapOptions
parent 761fa7e5
......@@ -274,6 +274,8 @@
map = L.map(
mapKey,
$.extend(
true,
window.fcoo.defaultMapOptions,
{
center: new L.LatLng(lat, lon),
zoomControl: true,
......
......@@ -13,9 +13,9 @@
},
"dependencies": {
"fcoo-application": "https://gitlab.com/FCOO/fcoo-application.git#^5.7.0",
"fcoo-leaflet": "https://gitlab.com/fcoo/fcoo-leaflet.git#~5.0.0",
"fcoo-leaflet": "https://gitlab.com/fcoo/fcoo-leaflet.git#^5.1.0",
"jquery-ui": "^1.12.1",
"leaflet-control-position": "fcoo/leaflet-control-position#~0.2.5",
"leaflet-control-position": "fcoo/leaflet-control-position#^0.2.5",
"leaflet-categorized-layers": "fcoo/leaflet-categorized-layers#^2.0.0",
"leaflet-control-osm-geocoder": "https://github.com/k4r573n/leaflet-control-osm-geocoder.git",
"leaflet-time-slider": "fcoo/leaflet-time-slider#^4.0.0",
......@@ -27,7 +27,7 @@
"babel-polyfill": "^0.0.1",
"leaflet-bootstrap-niord": "fcoo/leaflet-bootstrap-niord#^1.0.3"
},
"resolutions": {
"YTresolutions": {
"leaflet-bootstrap": "~2.1.1"
},
"overrides": {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment