Add an information that the wallet is obsolete

parent c524ee1d
......@@ -2,6 +2,12 @@
A simple wallet which may be used to experiment with [Ercoin](https://gitlab.com/Ercoin/ercoin).
This wallet is **obsolete**; as it doesn’t support at least the following:
* intented validator public keys in locked accounts;
* timestamps used for time measurement instead of block height (this can be bypassed, as both use the same format);
* new RPC port.
## Development installation
1. Install and run Ercoin.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment