Commit 348b4248 authored by Matt Glaman's avatar Matt Glaman

Update Features and Features Override.

parent caa5a159
......@@ -136,7 +136,9 @@ before_script:
- drush pm-disable dblog --yes
# If testing the override, enable it and revert feature it's overriding (because we didn't on the same install.)
- if [[ "$TEST_FEATURES_OVERRIDES" == 1 ]]; then drush en -y commerce_kickstart_overrides_test && drush fr -y commerce_kickstart_blog; fi
# We need to download rc2, because rc3 requires a function in Features 2.7,
# breaking test.
- if [[ "$TEST_FEATURES_OVERRIDES" == 1 ]]; then drush dl features_override-7.x-2.0-rc2 && drush en -y commerce_kickstart_overrides_test && drush fr -y commerce_kickstart_blog; fi
- cd ../drupal
......
......@@ -13,11 +13,10 @@ projects[rules][version] = 2.9
projects[views][version] = 3.11
projects[views_bulk_operations][version] = 3.3
projects[addressfield][version] = 1.1
projects[features][version] = "2.6"
projects[features][version] = "2.7"
projects[features][patch][2143765] = "http://drupal.org/files/issues/features-fix-modules-enabled-2143765-1.patch"
projects[features][patch][2479803] = "https://www.drupal.org/files/issues/ignore_hidden_modules-2479803-1.patch"
projects[features][patch][2534138] = "https://www.drupal.org/files/issues/2534138-field-base-exception-catch-1.patch"
projects[features_override][version] = 2.0-rc2
projects[features_override][version] = 2.0-rc3
projects[strongarm][version] = 2.0
projects[taxonomy_menu][version] = 1.5
projects[libraries][version] = 2.2
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment