Commit 70345022 authored by Daniel Berthereau's avatar Daniel Berthereau
Browse files

Updated languages.

parent 821df103
......@@ -16,6 +16,8 @@ Google says, but now this header is required to invite Google to respect the law
(there will be a small fine in some years). More information to [clean up the web]
or [in French].
You can check your current browser on [amifloced.org].
This module can be used in conjunction with the module [EU Cookie Bar], that
warns about the tracking by cookies when Google analytics or Facebook buttons
are used to steal data of your visitors.
......@@ -41,9 +43,9 @@ sudo systemctl restart apache2
Nginx and other servers are currently not supported. You can find details of
config for them [here].
Note that header must be added to any response, not only to the Omeka ones: if
the assets (images, js, css…) are not protected, Google will add (or maybe not)
the site in the visitor profile anyway.
Note that the header must be added to any response, not only to the Omeka ones:
if the assets (images, js, css…) are not protected, Google will add (or maybe
not) the site in the visitor profile anyway.
Installation
......@@ -115,6 +117,7 @@ Copyright
[No Google Chrome Flock Tracking]: https://gitlab.com/Daniel-KM/Omeka-S-module-NoGoogleChromeFlockTracking
[Omeka S]: https://omeka.org/s
[amifloced.org]: https://amifloced.org
[clean up the web]: https://cleanuptheweb.org
[in French]: https://framablog.org/2021/04/20/developpeurs-developpeuses-nettoyez-le-web
[here]: https://paramdeo.com/blog/opting-your-website-out-of-googles-floc-network
......
No preview for this file type
......@@ -9,15 +9,32 @@ msgstr ""
"Report-Msgid-Bugs-To: \n"
"POT-Creation-Date: 2021-04-19 00:00+0000\n"
"PO-Revision-Date: 2021-04-19 00:00+0000\n"
"Last-Translator: Daniel Berthereau <Daniel.fr@Berthereau.net>\n"
"Language-Team: \n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Last-Translator: Daniel Berthereau <Daniel.fr@Berthereau.net>\n"
"Language-Team: \n"
"X-Generator: Poedit 2.4.2\n"
#: Module.php:25
#: Module.php:40
msgid "The module is unable to check if the current install is flock-secure."
msgstr ""
"Le module n’est pas en mesure de vérifier si l’installation actuelle est "
"sécurisée contre le profilage Flock."
#: Module.php:41 Module.php:49 Module.php:64 Module.php:71 Module.php:81
#: Module.php:88
msgid "See module’s installation documentation."
msgstr "Consulter la documentation d’installation du module."
#: Module.php:48
msgid "The module is not able to check if the current install is flock-secure."
msgstr ""
"Le module n’est pas en mesure de vérifier si l’installation actuelle est "
"sécurisée contre le profilage Flock."
#: Module.php:63
msgid ""
"It seems this installation doesn’t use the web server Apache: there is no "
"file \".htaccess\" at the root of Omeka."
......@@ -25,11 +42,7 @@ msgstr ""
"Il semble que cette installation n’utilise pas le serveur web Apache : aucun "
"fichier \".htaccess\" ne se trouve à la racine d’Omeka."
#: Module.php:26 Module.php:33
msgid "See module’s installation documentation."
msgstr "Consulter la documentation d’installation du module."
#: Module.php:32
#: Module.php:70
msgid ""
"The file \".htaccess\" at the root of Omeka is not writeable and cannot be "
"updated by this module."
......@@ -37,6 +50,24 @@ msgstr ""
"Le fichier \".htaccess\" à la racine d’Omeka n’est pas modifiable et ne peut "
"pas être mis à jour par ce module."
#: Module.php:80
msgid ""
"It seems this installation doesn’t use the web server Apache: command "
"\"apachectl\" is not available."
msgstr ""
"Il semble que cette installation n’utilise pas le serveur web Apache : la "
"commande \"apachectl\" n’est pas disponible."
#: Module.php:87
msgid ""
"Apache is working, but its module \"headers\" is not enabled. Your admin "
"should run command \"sudo a2enmod headers; sudo systemctl restart apache2\" "
"to enable it."
msgstr ""
"Apache fonctionne, mais son module \"headers\" n’est pas activé. Votre admin "
"doit lancer la commande \"sudo a2enmod headers; sudo systemctl restart "
"apache2\" pour l’activer."
#: src/Generic/AbstractModule.php:66
#, php-format
msgid "This module requires the module \"%s\"."
......@@ -60,15 +91,15 @@ msgstr ""
"Le module \"%s\" a été automatiquement désactivé car ses dépendances ne sont "
"plus disponibles."
#: Module.php:41
#: Module.php:55 Module.php:94
msgid "Your site is already configured and let unchanged."
msgstr "Votre site est déjà configuré et a été laissé inchangé."
#: Module.php:42 Module.php:56
#: Module.php:56 Module.php:95 Module.php:109
msgid "The module can be uninstalled."
msgstr "Le module peut être désinstallé."
#: Module.php:55
#: Module.php:108
msgid ""
"The privacy anti-theft header has been added successfully to your file \"."
"htaccess\"."
......
......@@ -17,22 +17,44 @@ msgstr ""
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
#: Module.php:25
msgid ""
"It seems this installation doesn’t use the web server Apache: there is no "
"file \".htaccess\" at the root of Omeka."
#: Module.php:40
msgid "The module is unable to check if the current install is flock-secure."
msgstr ""
#: Module.php:26 Module.php:33
#: Module.php:41 Module.php:49 Module.php:64 Module.php:71 Module.php:81
#: Module.php:88
msgid "See module’s installation documentation."
msgstr ""
#: Module.php:32
#: Module.php:48
msgid "The module is not able to check if the current install is flock-secure."
msgstr ""
#: Module.php:63
msgid ""
"It seems this installation doesn’t use the web server Apache: there is no "
"file \".htaccess\" at the root of Omeka."
msgstr ""
#: Module.php:70
msgid ""
"The file \".htaccess\" at the root of Omeka is not writeable and cannot be "
"updated by this module."
msgstr ""
#: Module.php:80
msgid ""
"It seems this installation doesn’t use the web server Apache: command "
"\"apachectl\" is not available."
msgstr ""
#: Module.php:87
msgid ""
"Apache is working, but its module \"headers\" is not enabled. Your admin "
"should run command \"sudo a2enmod headers; sudo systemctl restart apache2\" "
"to enable it."
msgstr ""
#: src/Generic/AbstractModule.php:66
#, php-format
msgid "This module requires the module \"%s\"."
......@@ -54,15 +76,15 @@ msgid ""
"unavailable."
msgstr ""
#: Module.php:41
#: Module.php:55 Module.php:94
msgid "Your site is already configured and let unchanged."
msgstr ""
#: Module.php:42 Module.php:56
#: Module.php:56 Module.php:95 Module.php:109
msgid "The module can be uninstalled."
msgstr ""
#: Module.php:55
#: Module.php:108
msgid ""
"The privacy anti-theft header has been added successfully to your file \"."
"htaccess\"."
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment