[debian/control] Depend on the same version of py-kp & t9n libs

parent 89fd8a68
keeptalking (6.0.3~trios2) UNRELEASED; urgency=medium
* [debian/control]:
- Depend on the same/binary version of python-[keeptalking/t9n] libs
-- Filip Danilovic <filip@openmailbox.org> Fri, 23 Mar 2018 14:35:29 +0100
keeptalking (6.0.3~trios1) stable; urgency=medium
* Ignore "cns11643_stroke" file when reading /usr/i18n/locales/*
......
......@@ -9,7 +9,7 @@ Homepage: https://gitlab.com/trios-linux/keeptalking
Package: keeptalking
Architecture: all
Depends: ${misc:Depends}, ${python:Depends}, python-keeptalking, python-t9n, python-gi, gir1.2-gtk-3.0, screen
Depends: ${misc:Depends}, ${python:Depends}, python-keeptalking (= ${binary:Version}), python-t9n, python-gi, gir1.2-gtk-3.0, screen
Description: Internationalization & Localization setting chooser -- Main executables
Keeptalking is a Python-written application that lets the user
choose the desidered Locale, Keyboard settings and Timezone.
......@@ -19,7 +19,7 @@ Description: Internationalization & Localization setting chooser -- Main executa
Package: python-keeptalking
Architecture: all
Depends: ${misc:Depends}, ${python:Depends}, coreutils (>=8), console-common, python-t9n
Depends: ${misc:Depends}, ${python:Depends}, coreutils (>=8), console-common, python-t9n (= ${binary:Version})
Description: Internationalization & Localization setting chooser -- Libraries
Keeptalking is a Python-written application that lets the user
choose the desidered Locale, Keyboard settings and Timezone.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment