Pip update

parent 303c1340
Pipeline #38164576 passed with stages
in 3 minutes and 15 seconds
......@@ -10,9 +10,9 @@ You'll need to pick a minimum required version of CMake. This will affect the CM
| EPEL for RHEL/CentOS | 3.6.3 | Called `cmake3` |
| Ubuntu 14.04 LTS | 2.8.12 | Don't use the default on this system. |
| Ubuntu 16.04 LTS | 3.5.1 | |
| Ubuntu 17.10 | 3.9.1 | |
| Ubuntu 18.04 LTS | 3.10.2 | An LTS with a pretty decent minimum version! |
| [Python PyPI](https://pypi.org/project/cmake/) | 3.12.0 | Just `pip install cmake` on many systems. Add `--user` for local installs. |
| Ubuntu 18.10 | 3.12.1| |
| [Python PyPI](https://pypi.org/project/cmake/) | 3.13.0 | Just `pip install cmake` on many systems. Add `--user` for local installs. |
| Homebrew on macOS | latest | On macOS with Homebrew, this is only a few minutes behind cmake.org. |
| Chocolaty on Windows | latest | Also up to date. The normal cmake.org installers are common on Windows, as well. |
| TravisCI Trusty | 3.9 | The December 2017 update added a recent version of clang and CMake! Finally! |
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment