• Phillip Smyth's avatar
    Forcing CI to install Sphinx 1.7.9 · d5b396e0
    Phillip Smyth authored
    .gitlab-ci.yml: forced pip3 install Sphinx 1.7.9
    The theme we use in our docs "sphinx_rtd_theme"
    Does not support the latest version of Sphinx (>1.8)
    This results in search functionality failing
    d5b396e0
Validating GitLab CI configuration… Learn more
.gitlab-ci.yml 7.78 KB