Commit 7a88c587 authored by Tino Goratsch's avatar Tino Goratsch

hopefully fixes composer dependencies

parent b7523c24
......@@ -3,15 +3,17 @@
"description": "Provides the admin panel module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Acp"
......
......@@ -3,15 +3,17 @@
"description": "Provides the articles module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Articles"
......
......@@ -3,15 +3,17 @@
"description": "Provides the captcha module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Captcha"
......
......@@ -3,15 +3,17 @@
"description": "Provides the categories module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Categories"
......
......@@ -3,15 +3,17 @@
"description": "Provides the comments module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Comments"
......
......@@ -3,15 +3,17 @@
"description": "Provides the contact module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Contact"
......
......@@ -3,15 +3,17 @@
"description": "Provides the emoticons module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Emoticons"
......
......@@ -3,14 +3,16 @@
"description": "Provides the errors module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Errors"
......
......@@ -3,16 +3,18 @@
"description": "Provides the feeds module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master",
"mibe/feedwriter": "1.0.2"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0",
"mibe/feedwriter": "1.0.3"
},
"suggest": {
"acp3/module-files": "Makes it possible to show feeds for the Downloads module.",
......
......@@ -3,15 +3,17 @@
"description": "Provides the filemanager module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Filemanager"
......
......@@ -3,16 +3,18 @@
"description": "Provides the files module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master",
"acp3/module-categories": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0",
"acp3/module-categories": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Files"
......
......@@ -3,15 +3,17 @@
"description": "Provides the gallery module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Gallery"
......
......@@ -3,15 +3,17 @@
"description": "Provides the guestbook module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Guestbook"
......
......@@ -3,15 +3,17 @@
"description": "Provides the menus module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Menus"
......
......@@ -3,16 +3,18 @@
"description": "Provides the news module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master",
"acp3/module-categories": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0",
"acp3/module-categories": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/News"
......
......@@ -3,15 +3,17 @@
"description": "Provides the newsletter module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Newsletter"
......
......@@ -3,14 +3,16 @@
"description": "Provides the permissions module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Permissions"
......
......@@ -3,15 +3,17 @@
"description": "Provides the polls module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Polls"
......
......@@ -3,15 +3,17 @@
"description": "Provides the search module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"suggest": {
"acp3/module-articles": "Makes it possible to search through Articles.",
......
......@@ -3,14 +3,16 @@
"description": "Provides the seo module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Seo"
......
......@@ -3,14 +3,16 @@
"description": "Provides the system module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-users": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-users": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/System"
......
......@@ -3,14 +3,16 @@
"description": "Provides the users module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master"
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0"
},
"extra": {
"installer-name": "ACP3/Users"
......
......@@ -3,15 +3,17 @@
"description": "Provides the WYSIWYG-CKEditor module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master",
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0",
"ckeditor/ckeditor": "dev-full/4.5.x"
},
"extra": {
......
......@@ -3,15 +3,17 @@
"description": "Provides the WYSIWYG-TinyMCE module for the ACP3 CMS.",
"license": "GPL-2.0+",
"type": "acp3-module",
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/composer-installer": "*",
"acp3/core": "dev-master",
"acp3/setup": "dev-master",
"acp3/module-errors": "dev-master",
"acp3/module-permissions": "dev-master",
"acp3/module-seo": "dev-master",
"acp3/module-system": "dev-master",
"acp3/module-users": "dev-master",
"acp3/core": "^4.0.0",
"acp3/setup": "^4.0.0",
"acp3/module-errors": "^4.0.0",
"acp3/module-permissions": "^4.0.0",
"acp3/module-seo": "^4.0.0",
"acp3/module-system": "^4.0.0",
"acp3/module-users": "^4.0.0",
"tinymce/tinymce": "4.3.2"
},
"extra": {
......
......@@ -15,7 +15,8 @@
}
},
"require": {
"acp3/composer-installer": "*"
"acp3/composer-installer": "*",
"acp3/core": "^4.0.0"
},
"extra": {
"installer-name": "installation"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment