Commit 5a3ba1a5 authored by Tino Goratsch's avatar Tino Goratsch

use an actual constraint for the ACP3 composer installer

parent f0c076ad
...@@ -15,7 +15,7 @@ ...@@ -15,7 +15,7 @@
}, },
"require": { "require": {
"php": ">=5.6.0", "php": ">=5.6.0",
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"doctrine/dbal": "^2.5", "doctrine/dbal": "^2.5",
"doctrine/cache": "^1.6", "doctrine/cache": "^1.6",
"fisharebest/localization": "^1.10", "fisharebest/localization": "^1.10",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-permissions": "^4.12.0", "acp3/module-permissions": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -17,7 +17,7 @@ ...@@ -17,7 +17,7 @@
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"composer/semver": "^1.4", "composer/semver": "^1.4",
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -16,7 +16,7 @@ ...@@ -16,7 +16,7 @@
"minimum-stability": "dev", "minimum-stability": "dev",
"prefer-stable": true, "prefer-stable": true,
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0", "acp3/core": "^4.12.0",
"acp3/setup": "^4.12.0", "acp3/setup": "^4.12.0",
"acp3/module-errors": "^4.12.0", "acp3/module-errors": "^4.12.0",
......
...@@ -19,7 +19,7 @@ ...@@ -19,7 +19,7 @@
} }
}, },
"require": { "require": {
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"acp3/core": "^4.12.0" "acp3/core": "^4.12.0"
}, },
"extra": { "extra": {
......
...@@ -15,7 +15,7 @@ ...@@ -15,7 +15,7 @@
}, },
"require": { "require": {
"php": ">=5.6.0", "php": ">=5.6.0",
"acp3/composer-installer": "*", "acp3/composer-installer": "^1.0",
"phpunit/phpunit": "^5.5" "phpunit/phpunit": "^5.5"
}, },
"extra": { "extra": {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment