Commit 6b3d5f6a authored by Tino Goratsch's avatar Tino Goratsch

bump the version

parent 05342c70
Pipeline #236848733 passed with stages
in 4 minutes and 32 seconds
......@@ -16,7 +16,7 @@ interface BootstrapInterface extends HttpKernelInterface
/**
* Contains the current ACP3 version string.
*/
public const VERSION = '5.11.0';
public const VERSION = '5.12.0';
/**
* Checks whether the ACP3 is correctly installed.
......
......@@ -16,9 +16,9 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.10.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.10.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI."
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI.",
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-articles": "^5.0.0",
"acp3/module-menus": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-articles": "^5.12.0",
"acp3/module-menus": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-articles": "^5.0.0",
"acp3/module-search": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-articles": "^5.12.0",
"acp3/module-search": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-articles": "^5.0.0",
"acp3/module-seo": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-articles": "^5.12.0",
"acp3/module-seo": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-articles": "^5.0.0",
"acp3/module-social-sharing": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-articles": "^5.12.0",
"acp3/module-social-sharing": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.10.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.10.0",
"acp3/module-users": "^5.10.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI."
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0",
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0",
"google/recaptcha": "^1.2.0"
},
"suggest": {
......
......@@ -16,9 +16,9 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.10.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.10.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI."
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI.",
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.8.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI.",
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-contact": "^5.0.0",
"acp3/module-seo": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-contact": "^5.12.0",
"acp3/module-seo": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.10.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.10.0",
"acp3/module-users": "^5.10.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI."
......
......@@ -16,9 +16,9 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI."
......
......@@ -16,9 +16,9 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.10.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.10.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI."
......
......@@ -16,9 +16,9 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"mibe/feedwriter": "^1.0"
},
"suggest": {
......
......@@ -16,9 +16,9 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-permissions": "^5.0.0",
"acp3/module-system": "^5.0.0",
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"servocoder/richfilemanager-php": "dev-master"
},
"repositories": [
......
......@@ -16,11 +16,11 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0",
"acp3/module-categories": "^5.10.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0",
"acp3/module-categories": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI.",
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-comments": "^5.11.0",
"acp3/module-files": "^5.11.0",
"acp3/module-system": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-comments": "^5.12.0",
"acp3/module-files": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-feeds": "^5.0.0",
"acp3/module-files": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-feeds": "^5.12.0",
"acp3/module-files": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-files": "^5.0.0",
"acp3/module-search": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-files": "^5.12.0",
"acp3/module-search": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-files": "^5.0.0",
"acp3/module-seo": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-files": "^5.12.0",
"acp3/module-seo": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-files": "^5.0.0",
"acp3/module-social-sharing": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-files": "^5.12.0",
"acp3/module-social-sharing": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -17,10 +17,10 @@
"prefer-stable": true,
"require": {
"ext-gd": "*",
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI.",
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-comments": "^5.11.0",
"acp3/module-gallery": "^5.11.0",
"acp3/module-system": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-comments": "^5.12.0",
"acp3/module-gallery": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-gallery": "^5.0.0",
"acp3/module-seo": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-gallery": "^5.12.0",
"acp3/module-seo": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-gallery": "^5.0.0",
"acp3/module-social-sharing": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-gallery": "^5.12.0",
"acp3/module-social-sharing": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI.",
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-guestbook": "^5.11.0",
"acp3/module-newsletter": "^5.11.0",
"acp3/module-system": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-guestbook": "^5.12.0",
"acp3/module-newsletter": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0",
"acp3/theme-installer": "^5.5.0",
"acp3/core": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0",
"acp3/theme-installer": "^5.12.0",
"composer/semver": "^3.2"
},
"autoload": {
......
......@@ -16,9 +16,9 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI."
......
......@@ -16,11 +16,11 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0",
"acp3/module-categories": "^5.10.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0",
"acp3/module-categories": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI.",
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-comments": "^5.11.0",
"acp3/module-news": "^5.11.0",
"acp3/module-system": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-comments": "^5.12.0",
"acp3/module-news": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.0.0",
"acp3/module-feeds": "^5.0.0",
"acp3/module-news": "^5.0.0",
"acp3/module-system": "^5.0.0"
"acp3/core": "^5.12.0",
"acp3/module-feeds": "^5.12.0",
"acp3/module-news": "^5.12.0",
"acp3/module-system": "^5.12.0"
},
"autoload": {
"psr-4": {
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {
"acp3/core": "^5.11.0",
"acp3/module-permissions": "^5.10.0",
"acp3/module-system": "^5.11.0",
"acp3/module-users": "^5.11.0"
"acp3/core": "^5.12.0",
"acp3/module-permissions": "^5.12.0",
"acp3/module-system": "^5.12.0",
"acp3/module-users": "^5.12.0"
},
"suggest": {
"acp3/setup": "Allows you to comfortably install and update the ACP3 components via an UI.",
......
......@@ -16,10 +16,10 @@
"minimum-stability": "dev",
"prefer-stable": true,
"require": {