Last version compatible with Minetest 0.4.17

This is the last version that is verified to be compatible with Minetest 0.4.17. Mod versions newer than this tagged version might not work with Minetest 0.4.17