ci(git): remove yarn.lock so deploy always uses last version of react-packages

5 jobs for progress
latest
Status Name Job ID Coverage
  Test
failed e2e:test #63637780

00:10:08

failed unit:test #63637779

00:06:32

 
  Build
skipped review:build #63637781
 
  Deploy
skipped review:deploy #63637782
skipped stop_review #63637783
allowed to fail manual
 
Name Stage Failure
failed
unit:test Test There is an unknown failure, please try again
/builds/4geit/revenous-cypress/src/components/details.component.js
190:19 error Empty components are self-closing react/self-closing-comp

✖ 1 problem (1 error, 0 warnings)
1 error, 0 warnings potentially fixable with the `--fix` option.

error Command failed with exit code 1.
info Visit https://yarnpkg.com/en/docs/cli/run for documentation about this command.
ERROR: Job failed: exit code 1
failed
e2e:test Test There is an unknown failure, please try again
Exit code: 1
Command: sh
Arguments: -c run-p -r start cypress:run
Directory: /builds/4geit/revenous-cypress
Output:
".
info If you think this is a bug, please open a bug report with the information provided in "/builds/4geit/revenous-cypress/yarn-error.log".
info Visit https://yarnpkg.com/en/docs/cli/run for documentation about this command.
ERROR: Job failed: exit code 1